<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Fired Balcarres nurse in Fort court for refusing breathalyzer - Fort Times</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://forttimes.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/forttimes.com/wp-content/uploads/sites/3/2016/01/scales-of-justice.jpg?fit=444%2C480&ssl=1" /><meta name="author" content="Samantha Magee">

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://forttimes.com/2017/07/06/fired-balcarres-nurse-fort-court-refusing-breathalyzer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fired Balcarres nurse in Fort court for refusing breathalyzer - Fort Times" />
<meta property="og:description" content="&nbsp; By Samantha Magee Fort Times Reporter Just days after admitting to sexually harassing his female colleagues and being fined $10,000 as a result, Marlon Gonzales was in Fort Qu’Appelle court on a charge that he refused a roadside Breathalyzer demand. Breathalyzers are tools used by police to see if a motorist suspected of being" />
<meta property="og:url" content="https://forttimes.com/2017/07/06/fired-balcarres-nurse-fort-court-refusing-breathalyzer/" />
<meta property="og:site_name" content="Fort Times" />
<meta property="article:tag" content="breathalyzer" />
<meta property="article:tag" content="court" />
<meta property="article:tag" content="crime" />
<meta property="article:tag" content="sexual assault" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-07-06T09:47:06-06:00" />
<meta property="og:image" content="https://forttimes.com/wp-content/uploads/sites/3/2016/01/scales-of-justice.jpg" />
<meta property="og:image:width" content="444" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; By Samantha Magee Fort Times Reporter Just days after admitting to sexually harassing his female colleagues and being fined $10,000 as a result, Marlon Gonzales was in Fort Qu’Appelle court on a charge that he refused a roadside Breathalyzer demand. Breathalyzers are tools used by police to see if a motorist suspected of being " />
<meta name="twitter:title" content="Fired Balcarres nurse in Fort court for refusing breathalyzer - Fort Times" />
<meta name="twitter:image" content="https://i0.wp.com/forttimes.com/wp-content/uploads/sites/3/2016/01/scales-of-justice.jpg?fit=444%2C480&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fort Times &raquo; Feed" href="https://forttimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Times &raquo; Comments Feed" href="https://forttimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fort Times &raquo; iCal Feed" href="https://forttimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fort Times &raquo; Fired Balcarres nurse in Fort court for refusing breathalyzer Comments Feed" href="https://forttimes.com/2017/07/06/fired-balcarres-nurse-fort-court-refusing-breathalyzer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/forttimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=411f324aed65afb3b9893fc59bba0615"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://forttimes.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=411f324aed65afb3b9893fc59bba0615' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=411f324aed65afb3b9893fc59bba0615' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://forttimes.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://forttimes.com/wp-content/themes/Fort-Times/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://forttimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://forttimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://forttimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://forttimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://forttimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://forttimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://forttimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6qcsV-1e5' />
<link rel="alternate" type="application/json+oembed" href="https://forttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforttimes.com%2F2017%2F07%2F06%2Ffired-balcarres-nurse-fort-court-refusing-breathalyzer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://forttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforttimes.com%2F2017%2F07%2F06%2Ffired-balcarres-nurse-fort-court-refusing-breathalyzer%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//forttimes.com/?wordfence_logHuman=1&hid=9348CD3E432F4F162E812320BACC246D');
</script>
<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://forttimes.com"><link rel="https://theeventscalendar.com" href="https://forttimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://forttimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://forttimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/forttimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";
var td_get_template_directory_uri="https:\/\/forttimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#720003";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11291509-38', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-4717 single-format-standard tribe-no-js fired-balcarres-nurse-fort-court-refusing-breathalyzer wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-container"><ul id="menu-main" class=""><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-17"><a href="https://www.forttimes.com">Home</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88"><a href="https://forttimes.com/category/news/">News</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://forttimes.com/category/sports/">Sports</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://forttimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94"><a href="https://forttimes.com/advertising/">Advertising</a>
<ul  class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://forttimes.com/advertising/classifieds/">Classifieds</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://forttimes.com/advertising/display-adver/">Display Advertising</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://forttimes.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://forttimes.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.forttimes.com/wp-login.php">Subscriber Login</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-122"><a href="https://forttimes.com/about-the-fort-times/">About the Fort Times</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-125"><a href="https://forttimes.com/tourism/">Tourism</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128"><a href="https://forttimes.com/copyright-policy/">Copyright Policy</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-134"><a href="https://forttimes.com/contact-staff/">Contact Staff</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137"><a href="https://forttimes.com/submission-policy/">Submission Policy</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-460"><a href="https://forttimes.com/faq/">FAQ</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/FortQTimes" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/fortqtimes" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a href="https://forttimes.com/"><img src="https://forttimes.com/wp-content/uploads/sites/3/2015/07/Fort-Flag-300x58.png" alt="Fort Qu\'Appelle Times" title="Fort Qu\'Appelle Times"/></a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="g g-1"><div class="g-single a-5"><a href="http://www.fortquappelle.com/"><img src="https://forttimes.com/wp-content/uploads/sites/3/2015/07/Town_of_Fort_Banner.jpg" /></a></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a href="https://forttimes.com/"><img src="https://forttimes.com/wp-content/uploads/sites/3/2015/07/Fort-Flag-300x58.png" alt="Fort Qu\'Appelle Times" title="Fort Qu\'Appelle Times"/></a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://www.forttimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-88"><a href="https://forttimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93"><a href="https://forttimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-89"><a href="https://forttimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-94"><a href="https://forttimes.com/advertising/">Advertising</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95"><a href="https://forttimes.com/advertising/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96"><a href="https://forttimes.com/advertising/display-adver/">Display Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97"><a href="https://forttimes.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19"><a href="https://forttimes.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20"><a href="https://www.forttimes.com/wp-login.php">Subscriber Login</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://forttimes.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://forttimes.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="https://forttimes.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Fired Balcarres nurse in Fort court for refusing breathalyzer"><meta itemprop="url" content = "https://forttimes.com/2017/07/06/fired-balcarres-nurse-fort-court-refusing-breathalyzer/">Fired Balcarres nurse in Fort court for refusing breathalyzer</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-4717" class="post-4717 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-breathalyzer tag-court tag-crime tag-sexual-assault" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Fired Balcarres nurse in Fort court for refusing breathalyzer</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://forttimes.com/author/fortnews/">Samantha Magee</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T09:47:06+00:00" >July 6, 2017</time></div>                                                        </div>

            </header>

		            

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://i0.wp.com/forttimes.com/wp-content/uploads/sites/3/2016/01/scales-of-justice.jpg?fit=444%2C480&ssl=1" data-caption="Scales of Justice"><img width="444" height="480" class="entry-thumb td-modal-image" src="https://i0.wp.com/forttimes.com/wp-content/uploads/sites/3/2016/01/scales-of-justice.jpg?resize=444%2C480&ssl=1" alt="" title="Scales of Justice"/></a><figcaption class="wp-caption-text">Scales of Justice</figcaption></figure></div>
			                <div class="td-post-text-content">
                    <p>&nbsp; By Samantha Magee Fort Times Reporter Just days after admitting to sexually harassing his female colleagues and being fined $10,000 as a result, Marlon Gonzales was in Fort Qu’Appelle court on a charge that he refused a roadside Breathalyzer demand. Breathalyzers are tools used by police to see if a motorist suspected of being impaired is OK to drive. If the device reads a fail, the motorist is arrested and taken to an RCMP detachment to provide breath samples to a trained technician that will provide exact readings. Gonzales was present in court and pleaded not guilty on June&hellip;</p>                    <p class="subscribe-text"><strong>&raquo;</strong> To read the full story, you will need a subscription. Please click the subscriptions tab in the menu to proceed.</A></strong></p>
                </div>
				                
            
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://forttimes.com/tag/breathalyzer/">breathalyzer</a></li><li><a href="https://forttimes.com/tag/court/">court</a></li><li><a href="https://forttimes.com/tag/crime/">crime</a></li><li><a href="https://forttimes.com/tag/sexual-assault/">sexual assault</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fforttimes.com%2F2017%2F07%2F06%2Ffired-balcarres-nurse-fort-court-refusing-breathalyzer%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fired+Balcarres+nurse+in+Fort+court+for+refusing+breathalyzer&url=https%3A%2F%2Fforttimes.com%2F2017%2F07%2F06%2Ffired-balcarres-nurse-fort-court-refusing-breathalyzer%2F&via=fortqtimes"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://forttimes.com/2017/07/06/fired-balcarres-nurse-fort-court-refusing-breathalyzer/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://forttimes.com/2017/07/06/fired-balcarres-nurse-fort-court-refusing-breathalyzer/&amp;media=https://forttimes.com/wp-content/uploads/sites/3/2016/01/scales-of-justice.jpg&description=Fired+Balcarres+nurse+in+Fort+court+for+refusing+breathalyzer" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fired+Balcarres+nurse+in+Fort+court+for+refusing+breathalyzer - https%3A%2F%2Fforttimes.com%2F2017%2F07%2F06%2Ffired-balcarres-nurse-fort-court-refusing-breathalyzer%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://forttimes.com/2017/07/06/fired-balcarres-nurse-fort-court-refusing-breathalyzer/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://forttimes.com/2017/07/06/fired-balcarres-nurse-fort-court-refusing-breathalyzer/" data-text="Fired Balcarres nurse in Fort court for refusing breathalyzer" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://forttimes.com/2017/07/06/ringside-wrestling-comes-fort-quappelle/">Ringside Wrestling comes to Fort Qu’Appelle</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://forttimes.com/2017/07/06/grants-will-help-fix-sewer-lines/">Grants will help fix sewer lines</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://forttimes.com/author/fortnews/">Samantha Magee</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Samantha Magee"></span><meta itemprop="datePublished" content="2017-07-06T09:47:06+00:00"><meta itemprop="dateModified" content="2017-07-06T09:47:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://forttimes.com/2017/07/06/fired-balcarres-nurse-fort-court-refusing-breathalyzer/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://forttimes.com/wp-content/uploads/sites/3/2015/07/Fort-Flag-300x58.png"></span><meta itemprop="name" content="Fort Times"></span><meta itemprop="headline " content="Fired Balcarres nurse in Fort court for refusing breathalyzer"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/forttimes.com/wp-content/uploads/sites/3/2016/01/scales-of-justice.jpg?fit=444%2C480&ssl=1"><meta itemprop="width" content="444"><meta itemprop="height" content="480"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_596082469b6b3 = new tdBlock();
block_td_uid_1_596082469b6b3.id = "td_uid_1_596082469b6b3";
block_td_uid_1_596082469b6b3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_596082469b6b3_rand","td_column_number":3,"live_filter_cur_post_id":4717,"live_filter_cur_post_author":"89102"}';
block_td_uid_1_596082469b6b3.td_column_number = "3";
block_td_uid_1_596082469b6b3.block_type = "td_block_related_posts";
block_td_uid_1_596082469b6b3.post_count = "3";
block_td_uid_1_596082469b6b3.found_posts = "965";
block_td_uid_1_596082469b6b3.header_color = "";
block_td_uid_1_596082469b6b3.ajax_pagination_infinite_stop = "";
block_td_uid_1_596082469b6b3.max_num_pages = "322";
tdBlocksArray.push(block_td_uid_1_596082469b6b3);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_596082469b6b3_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_596082469d8f2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_596082469b6b3" href="#">RELATED ARTICLES</a><a id="td_uid_3_596082469d92b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_596082469b6b3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_596082469b6b3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://forttimes.com/2017/07/06/canada-day-150-one-books/" rel="bookmark" title="Canada Day 150 one for the books"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/forttimes.com/wp-content/uploads/sites/3/2017/07/IMG_5791sm.jpg?resize=218%2C150&ssl=1" alt="" title="Canada Day 150 one for the books"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://forttimes.com/2017/07/06/canada-day-150-one-books/" rel="bookmark" title="Canada Day 150 one for the books">Canada Day 150 one for the books</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://forttimes.com/2017/07/06/eco-museum-spreading-message-conservation/" rel="bookmark" title="Eco Museum spreading message of conservation"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/forttimes.com/wp-content/uploads/sites/3/2017/07/Eco-Museum-Campaign.jpg?resize=218%2C150&ssl=1" alt="" title="Eco Museum spreading message of conservation"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://forttimes.com/2017/07/06/eco-museum-spreading-message-conservation/" rel="bookmark" title="Eco Museum spreading message of conservation">Eco Museum spreading message of conservation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://forttimes.com/2017/07/06/pasqua-chief-discusses-treaty-annuities-canada-day/" rel="bookmark" title="Pasqua chief discusses treaty annuities and Canada Day"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/forttimes.com/wp-content/uploads/sites/3/2017/07/Treaty-Annuity.jpg?resize=218%2C150&ssl=1" alt="" title="Pasqua chief discusses treaty annuities and Canada Day"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://forttimes.com/2017/07/06/pasqua-chief-discusses-treaty-annuities-canada-day/" rel="bookmark" title="Pasqua chief discusses treaty annuities and Canada Day">Pasqua chief discusses treaty annuities and Canada Day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_596082469b6b3" data-td_block_id="td_uid_1_596082469b6b3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_596082469b6b3" data-td_block_id="td_uid_1_596082469b6b3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-14"><a class="gofollow" data-track="MTQsMiwzLDYw" href="http://melvilleagencies.com/"><img src="https://forttimes.com/wp-content/uploads/sites/3/2017/05/Melville-Agencies.jpg" /></a></div></div></aside><aside class="widget widget_twitter_timeline"><div class="block-title"><span>Grasslands News Tweets</span></div><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="618456159347937280">My Tweets</a></aside><aside class="widget widget_text"><div class="block-title"><span>Visit our other publications:</span></div>			<div class="textwidget"><p><A HREF="http://grasslandsnews.ca/" target="_BLANK"><IMG SRC="https://i2.wp.com/grasslandsnews.ca/wp-content/uploads/sites/4/2016/08/Grasslands-News-Logo_SM.png?w=640&#038;ssl=1" alt="Grasslands News Group" data-recalc-dims="1"></A></p>
<p><strong><A HREF="http://whitewoodherald.com/" target="_BLANK">Whitewood Herald</A></strong><br />
<strong><A HREF="http://melvilleadvance.com/" target="_BLANK">Melville Advance</A></strong><br />
<strong><A HREF="http://grenfellsunexpress.com" target="_BLANK">Grenfell Sun Express</A></strong></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-2">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://forttimes.com/"><img src="https://forttimes.com/wp-content/uploads/sites/3/2015/07/Fort-Flag-300x58.png" alt="Fort Qu\'Appelle Times" title="Fort Qu\'Appelle Times"/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/FortQTimes" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/fortqtimes" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div>                <aside class="widget widget_text"><div class="block-title"><span>About the Fort Times</span></div>			<div class="textwidget">The Fort Times is published weekly by Grasslands News Group. Publishing since 1951, the Fort Times serves the beautiful Qu’Appelle Valley community of Fort Qu’Appelle and the surrounding area. To learn more about the Fort Times, <A HREF="https://forttimes.com/about-the-fort-times/">click here</A>.</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_4_596082469fb88 = new tdBlock();
block_td_uid_4_596082469fb88.id = "td_uid_4_596082469fb88";
block_td_uid_4_596082469fb88.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_uid_4_596082469fb88_rand"}';
block_td_uid_4_596082469fb88.td_column_number = "1";
block_td_uid_4_596082469fb88.block_type = "td_block_7";
block_td_uid_4_596082469fb88.post_count = "3";
block_td_uid_4_596082469fb88.found_posts = "1074";
block_td_uid_4_596082469fb88.header_color = "";
block_td_uid_4_596082469fb88.ajax_pagination_infinite_stop = "";
block_td_uid_4_596082469fb88.max_num_pages = "358";
tdBlocksArray.push(block_td_uid_4_596082469fb88);
</script><div class="td_block_wrap td_block_7 td_uid_4_596082469fb88_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_4_596082469fb88 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://forttimes.com/2015/10/28/promoting-a-culture-of-continued-learning-for-new-doctors/" rel="bookmark" title="Promoting a culture of continued learning for new doctors"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/forttimes.com/wp-content/uploads/sites/3/2015/10/IMG_0748.jpg?resize=100%2C70&ssl=1" alt="" title="Promoting a culture of continued learning for new doctors"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://forttimes.com/2015/10/28/promoting-a-culture-of-continued-learning-for-new-doctors/" rel="bookmark" title="Promoting a culture of continued learning for new doctors">Promoting a culture of continued learning for new doctors</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-28T14:57:24+00:00" >October 28, 2015</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://forttimes.com/2016/01/28/health-minister-sees-all-nations-success-first-hand/" rel="bookmark" title="Health minister sees All Nations’ success first-hand"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/forttimes.com/wp-content/uploads/sites/3/2016/01/Philpot_visit.jpg?resize=100%2C70&ssl=1" alt="" title="Health minister sees All Nations’ success first-hand"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://forttimes.com/2016/01/28/health-minister-sees-all-nations-success-first-hand/" rel="bookmark" title="Health minister sees All Nations’ success first-hand">Health minister sees All Nations’ success first-hand</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-28T11:59:08+00:00" >January 28, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://forttimes.com/2015/10/15/andrew-scheer-conservative-candidate/" rel="bookmark" title="Andrew Scheer, Conservative candidate"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/forttimes.com/wp-content/uploads/sites/3/2015/10/AndrewHeadshot-copy.jpg?resize=100%2C70&ssl=1" alt="" title="Andrew Scheer, Conservative candidate"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://forttimes.com/2015/10/15/andrew-scheer-conservative-candidate/" rel="bookmark" title="Andrew Scheer, Conservative candidate">Andrew Scheer, Conservative candidate</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-15T09:29:49+00:00" >October 15, 2015</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_5_59608246a33e2_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://forttimes.com/category/news/">News<span class="td-cat-no">966</span></a></li><li><a href="https://forttimes.com/category/sports/">Sports<span class="td-cat-no">139</span></a></li><li><a href="https://forttimes.com/category/pdf-edition/">PDF Edition<span class="td-cat-no">105</span></a></li><li><a href="https://forttimes.com/category/opinion/">Opinion<span class="td-cat-no">16</span></a></li><li><a href="https://forttimes.com/category/provincial-news/">Provincial News<span class="td-cat-no">11</span></a></li><li><a href="https://forttimes.com/category/obituaries/">Obituaries<span class="td-cat-no">6</span></a></li></ul></div> <!-- ./block -->                <aside class="widget widget_text"><div class="block-title"><span>Subscribe</span></div>			<div class="textwidget">One year subscription start for as little as $30 a year, plus GST. <A HREF="https://forttimes.com/subscriptions/">Click here to visit our subscription page</A>.</div>
		</aside>            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-138"><a href="https://forttimes.com/">Home</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139"><a href="https://forttimes.com/about-the-fort-times/">About the Fort Times</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-140"><a href="https://forttimes.com/advertising/">Advertising</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-141"><a href="https://forttimes.com/category/news/">News</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-142"><a href="https://forttimes.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143"><a href="https://forttimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144"><a href="https://forttimes.com/category/provincial-news/">Provincial News</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-145"><a href="https://forttimes.com/category/sports/">Sports</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright Fort Qu'Appelle Times 2016.                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.5 (rara)
        Deploy mode: deploy
        
        uid: 59608246a7d6a
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://forttimes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/forttimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forttimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://forttimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=411f324aed65afb3b9893fc59bba0615'></script>
<script type='text/javascript' src='https://forttimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.5'></script>
<script type='text/javascript' src='https://forttimes.com/wp-includes/js/comment-reply.min.js?ver=411f324aed65afb3b9893fc59bba0615'></script>
<script type='text/javascript' src='https://forttimes.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://forttimes.com/wp-includes/js/wp-embed.min.js?ver=411f324aed65afb3b9893fc59bba0615'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://forttimes.com/wp-content/themes/Fort-Times/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://forttimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'94902465',post:'4717',tz:'-6',srv:'forttimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '94902465', '4717' ]);
</script>

</body>
</html>